Runners Forum - Kick Runners banner

1 - 14 of 14 Posts

·
Registered
Joined
·
15,691 Posts
Discussion Starter · #1 ·
It'd make it easier to spot which tab it is in my web browser.<br><br><a href="http://en.wikipedia.org/wiki/Favicon" target="_blank">http://en.wikipedia.org/wiki/Favicon</a>
 

·
Registered
Joined
·
15,691 Posts
Discussion Starter · #3 ·
I'm not sure what you mean by <b>that</b>.<br><br>
If I go to the toplevel domain page, <a href="http://kickrunning.com" target="_blank">http://kickrunning.com</a> I'll see a favico. But when I come to the forums here it goes blank.
 

·
Registered
Joined
·
214 Posts
There's a favicon now. It's the runners from the logo. It's not the same favicon as the main page.<br><br>
At least I see it! <img alt="smile.gif" src="http://files.kickrunners.com/smilies/smile.gif">
 

·
Registered
Joined
·
56 Posts
I don't see it. Running Firefox browser on standard Windows XP box. I see the one for the top-level domain, but nothing for the forums except the default document icon.<br><br>
 

·
Registered
Joined
·
214 Posts
I'm running firefox on Win2K and have also checked on Firefox with XP<br><br>
I can see it also in Safari. IE6 doesn't seem to have it....
 

·
Registered
Joined
·
56 Posts
Here's what I see. The top level url shows a favicon:<br><br><img alt="" src="http://i5.photobucket.com/albums/y166/radial01/favicon.gif" style="border:0px solid;"><br><br>
But the forums url doesn't:<br><br><img alt="" src="http://i5.photobucket.com/albums/y166/radial01/nofavicon.gif" style="border:0px solid;">
 

·
Registered
Joined
·
56 Posts
Figured it out, at least for Firefox. Clear your cache and then the favicon will show up. Tools/Options/Advanced/Network Clear Now.
 

·
Registered
Joined
·
344 Posts
Its weird the favicon shows up on my office computer, XP/IE7 but not here at home XP/IE7, oh well. Its not a big deal
 
1 - 14 of 14 Posts
Top