Runners Forum - Kick Runners banner
1 - 20 of 58 Posts

·
Registered
Joined
·
3,814 Posts
Discussion Starter · #1 ·
Good Day!<br><br>
The running log - though NOT FINISHED - is live~! Beta Testers - any entries you made during beta testing was lost as the log was redesigned based on your input. If you can't access the log, or have any problems please post here.<br><br>
Xeratek is still working on the upload and download functions as well as the multisport. Please be patient with us as we (HE) finishes.<br><br>
Thanks<br><br>
Rich
 

·
Registered
Joined
·
6,289 Posts
So, I'm gathering that there is no need to log into the running log as long as we're logged into the site. I like that.<br><br><i><b>First issue:</b></i><br>
When I went to add an event, the Run Type dropdown showed multiple run types. For instance, instead of just one listing of Hills, it showed it 11 times, showed Intervals 11 times, etc.<br><br>
When I add my own customized Run Types those only show up once while the original run types still show up 11 times each.<br><br>
Currently using Firefox.<br>
Tested in Netscape and IE, same problem.<br><br><i><b>Second issue:</b></i><br>
My run entries are either not saving or just not showing up on the log.<br><br><i><b>Third issue:</b></i><br>
Since we can link directly to the log, it would be good to link directly back to the forum. Can we add a link to get back here?<br><br><i><b>Fourth issue:</b></i><br>
It would be nice to be able to add additional PR's other than the 4 that are listed.
 

·
Registered
Joined
·
21,889 Posts
Same here. As an add on, when I click on "Reports" to see if I can see the data there, the page never resolves, there is an error on page indication in the lower left corner of the browser window. IE v.7. When I click on the error report I get the following information:<br><br><a href="http://farm3.static.flickr.com/2345/2192078317_0e3a308799.jpg?v=0" target="_blank"><img alt="" src="http://farm3.static.flickr.com/2345/2192078317_0e3a308799.jpg?v=0" style="border:0px solid;"></a><br><br>
I don't know if that helps in any way.<br><br>
Ditto <img alt="smile.gif" src="http://files.kickrunners.com/smilies/smile.gif"><br><br>
Dude! It's shaping up nicely!
 

·
Registered
Joined
·
3,814 Posts
Discussion Starter · #6 ·
<br>
xeratek will see all these. I've already emailed him and asked him to put a temp link back to the site. Once I get back from this trip, I'll work on integration to the site.<br><br><br>
thanks
 

·
Registered
Joined
·
26 Posts
I will work on these issues. I think most of the issues stem from tying the users to the existing login information from the forum.<br><br>
As far as the PR's - would you like to have the four that are currently present as defaults and then be able to add/delete as needed (similar to the run types)?<br><br>
I will post here as I integrate the changes.
 

·
Registered
Joined
·
26 Posts
Fixed.<br><br>
Fixed. There is now a link for "Back to Forum".<br><br>
Also, the issue with tying the logins together should now be fixed. The version has been updated to 1.31b.
 

·
Registered
Joined
·
497 Posts
Okay - I was able to add routes and shoes. I also added a training type. But when I attempt to enter a new event - nothing happens! I've tried entering the same information 5 or six times and nothing gets recorded. I'm using FireFox 2.0.0.11
 

·
Registered
Joined
·
26 Posts
It looks like the user tie-in is still having issues. I've noticed that under my test account, I see other users' changes. I will continue working on this and let you know when the problem is resolved.<br><br>
I will also make the "Add Event" issue a high priority. The log isn't very useful without being able to log.
 

·
Registered
Joined
·
26 Posts
Okay... I think I've finally fixed the user issue and the "Add Event" issue. Please let me know if you encounter any more issues related to these two items. I will continue working on the remaining issues.
 

·
Registered
Joined
·
6,289 Posts
xeratek, thank you. The add event function is now working correctly. However, the totals are not showing in the Distance column and are not showing up in Reports either.
 

·
Registered
Joined
·
6,289 Posts
The calculation for "This Week" in the Distance Summary (Training Calendar page) isn't working. My sum is currently 7 but it's showing as 0
 

·
Registered
Joined
·
6,485 Posts
hmmmm, I've tried adding a few runs - both a run I just did today and going back a few days and adding an event. But nothing shows up for me.
 

·
Premium Member
Joined
·
3,523 Posts
Using FF v 2.0.0.11<br><br>
The calendar is off the far right of the screen. I can only see sun to wed.
 

·
Registered
Joined
·
6,485 Posts
I was just coming to report the same thing Sierra. I had to switch my preference view from Sun-Sat so I could input my Sunday runs. But I prefer my week to start on Mondays, but all I can view is the first 6 days of the week - the last day is off in the far right margin and I can't scroll over far enough to get it.<br><br>
it would also be nice to just click "add an event" once and go right to the data input screen. When I click on the day to add an event, then I get another pop up message to either "add an event" or "mark as injury date" - hopefully I'll rarely have to mark something as an injury day, so it'd be nice not to have this step in there at all. And if someone is injured and wants that reflected in their data, then there could be another option somewhere to mark certain days as injury days.
 
1 - 20 of 58 Posts
Top