Runners Forum - Kick Runners banner
1 - 3 of 3 Posts

·
Registered
Joined
·
214 Posts
Discussion Starter · #1 ·
It seems we are having some login issues. I've identified the problem. It comes when a current user changes their password. Seems the two pages (front page and forum page) aren't talking correctly and the password changes aren't migrating over.<br><br>
The 'bridge' - the program that does the talking is a purchased program that was supposed to be 100% compatible. It apparently isn't - or at least not to the extent I want it to be.<br><br>
We're still working on it. I may need to get some custom coding completed to make it work like we need it to do. But, in the interim - I will be adding the login/logout feature back to the Power Turk Blue Style. So, if you're having problems logging in and out - then change the style to login at the forum. If you're not logged in, you can switch to the Power Turk Blue template at the bottom left of the forum. Once logged in, switch back to your favorite template.<br><br>
I appreciate your patience in this project.<br><br><br>
Thanks<br><br><br><br>
Rich
 

·
Premium Member
Joined
·
3,523 Posts
That would explain all the issues I have heard about. Glad you got it figured out and hope its not too hard to get fixed.<br><br>
Oh, the last new members email was from the Joombla site. I am assuming its someone here to help? I did approve him.
 

·
Registered
Joined
·
344 Posts
I have had to log in each and every time I enter the forum (I enter through the first page). I even cleared all my cookies, and I am still having problems. I just switched to the power turk blue style so I'll see if that helps
 
1 - 3 of 3 Posts
Top