Runners Forum - Kick Runners banner
1 - 8 of 8 Posts

·
Registered
Joined
·
1,689 Posts
Discussion Starter · #1 ·
<p>i'm still getting my iexplorer browser killed by runaway ad displays from this site.</p>
<p> </p>
<p>no, i'm not whining about the ads.  i've seen ads on kick from day 1.</p>
<p> </p>
<p>this is basically some sort of denial of service attack that gets launched each time i log onto the site.  typing even a short message takes an extremely long time.  eventually the ads fill up my cache and crash my iexplorer session.  it locks my pc and drags my network response to its knees.</p>
<p> </p>
<p>it started recently, it's a new problem, and it's specific to kick:  no, i haven't had any problems on any of the other web sites i use.</p>
<p> </p>
<p>it could be just a poor implementation of some of the kick advertizing.  it seemed to start around the same time that the new tampax ads appeared.</p>
<p> </p>
<p>it could be a malicious attack on my user name or ip address.  it started a day or two after i posted to the "mosque near ground-zero" thread on this site.</p>
<p> </p>
<p>either way, although i like you guys a lot, i can't afford to keep rebooting my pc and having it lock up when i visit kick.</p>
<p> </p>
<p>here's hoping the problem gets fixed!  until then, i'll be gone.</p>
 

·
Registered
Joined
·
2,565 Posts
<p>Can one of our awesome administrators send this to Rich, or repost it in The Race Director forum under Archives and Suggestions so the programmers can see this.  There has <em>GOT</em> to be a fix for this!  Mc had pretty much diagnosed the issue.</p>
 

·
Registered
Joined
·
5,804 Posts
<p>,,I just clicked on this lab</p>
<p>and it showed up in 20-seconds</p>
<p> </p>
<p>(I was timing it,,,it HAS taken 5min)</p>
<p> </p>
<p>so MAYBE they fixed it.</p>
<p> </p>
<a class="spoiler-link H-spoiler-toggle" href="#"><strong>Warning: Spoiler!</strong> <span class="spoiler-help">(Click to show)</span></a><div class="spoiler-hidden">
<div>
<p> ...'course I've been getting Faked Out a lot lately.........</p>
</div>
</div>
 

·
Registered
Joined
·
6,485 Posts
<p>I will forward to this Rich's attention.</p>
 

·
Registered
Joined
·
3,814 Posts
<p>HI Guys.</p>
<p> </p>
<p>I've notified the development team and they think they've identified the 'culprit' ad - and it has been turned off. If you continue to have problems, and you can identify the add that seems to be hanging (look in the bottom left of your browser along the edge for the link as it tries to load) - and let me know which one is causing the problem, we can identify it quicker and filter that out.</p>
<p> </p>
<p>I'm sorry for the delay in getting here - I'm on the road (AGAIN!) but will try to stop by to check out the thread.</p>
<p> </p>
<p>As always feel free to email me at: [email protected] or pm me here and I'll get an email from that.</p>
<p> </p>
<p>Thanks for your patience.</p>
<p> </p>
<p> </p>
<p>Rich</p>
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top