Runners Forum - Kick Runners banner
1 - 5 of 5 Posts

·
Registered
Joined
·
5,980 Posts
Discussion Starter · #1 ·
Not sure where to post this, but can anyone help me with the Buddy map fuction? No matter where I click on the link (from the main page or from someone's signature that has the link- forget who) or where other people have posted the link in a post, I get a "bad gateway" error message. What's up? Would like to play with that feature!<br><br>
Thanks...
 

·
Registered
Joined
·
9,081 Posts
I had the same issue as you and was able to get around it somehow. But, try going here <a href="http://www.buddymapping.com/maps/kickrunners" target="_blank">http://www.buddymapping.com/maps/kickrunners</a> and see if that works now.
 

·
Premium Member
Joined
·
3,523 Posts
I just tried it from the front page and it worked.<br><br>
I have gotten that message before, but after a few clicks, it went though. Keep trying and let us know if you continue to have problems.<br><br>
Its fun to see where everyone is!<br><br><img alt="smile.gif" src="http://files.kickrunners.com/smilies/smile.gif"><br><br>
sierra
 

·
Registered
Joined
·
5,980 Posts
Discussion Starter · #4 ·
Hey! Thanks! The link you gave, Nettie, worked! <img alt="smile.gif" src="http://files.kickrunners.com/smilies/smile.gif"> I'm on there now!!
 

·
Registered
Joined
·
6,871 Posts
I get that error from time to time as well.<br><br>
Just hit F5 a few times and it usually works after a while.<br><br>
Bonjour!
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top