POSTING PROBLEMS - February 2012 - KickRunners.com
 
Thread Tools
#1 of 4 Old 02-17-2012, 08:07 PM - Thead Starter
Special Member
 
Grizzly's Avatar
 
Join Date: Apr 2005
Location: Calgary, Alberta
Posts: 8,806
Likes Earned: 31
Likes Given: 5

 

This is a central repository to gather information on problems you may be encountering.  To quote the system folk:

 

"collect some information like what browser, any steps to reproduce the problem, if they can reproduce it. And if they don't have any of this, let them know that next time it does, write down all the information they can think of, including the steps they took to make the error occur, and some screenshots of what is going wrong. Then we can begin to try and figure out what is going wrong. But until then, there are just so many options it is impossible for us to do anything."

 

 


Purveyor of Awesome since 1958.

 

Grizzly is offline  
Sponsored Links
Advertisement
 
#2 of 4 Old 02-17-2012, 08:20 PM
Special Member
 
kfuller's Avatar
 
Join Date: Aug 2007
Location: Salt Lake City
Posts: 3,365
Likes Earned: 0
Likes Given: 0

I along with others in the run and race forum have noticed some other problems.  When the switch was made to the current platform it made it much harder on you can't post with a mobile device.  We use to have way more people on here especially in the run and race forum, but that has dwindled for a variety of reasons.  Activity would be up more if we could use the mobile devices to post more.

kfuller is offline  
#3 of 4 Old 04-07-2012, 07:52 AM
Moderator
 
willrun4chocolate's Avatar
 
Join Date: Apr 2005
Posts: 5,649
Likes Earned: 11
Likes Given: 0

I cannot post using Internet Explorer.  This started on April 6, 2012.  I don't get an error message or anything my post just stays where it is.  I can post using Firefox but that is not my primary browser.

 

Gilberto mentioned in the PRT today that he hasn't been able to post for 2 weeks using Internet Explorer as well, and now has to use Chrome.  He does get an error message that he has to write something in the reply box (which of course he has).

 

 


2011 - This  year is about the journey to December 31, 2011, not how soon the number on the scale satisfies me.
willrun4chocolate is offline  
 
#4 of 4 Old 05-18-2012, 07:54 AM
Moderator
 
willrun4chocolate's Avatar
 
Join Date: Apr 2005
Posts: 5,649
Likes Earned: 11
Likes Given: 0

No I have to preview all my posts in order to post.  If I just hit submit, it tells me that I have to enter something in the box.  I cannot copy and paste into Firefox either.  Preview isn't a really big deal, but it is new.


2011 - This  year is about the journey to December 31, 2011, not how soon the number on the scale satisfies me.
willrun4chocolate is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off